Q1:请老师编写一个,大智慧昨日涨停板的选股公式

大智慧昨日涨停板的选股公式:C>=(REF(C,1)*1.1);

在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。假如你要找股价小于5.00元的股票,那么你只要设一个公式: c>5.00;这个就是简单的选股公式.

一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。如右图:

二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”,如下图:

三、输入公式名称,公式描述, 如下图所示:

四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区,如下图所示:

五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。

Q2:今天涨停板选股公式

C/O>1.095;

Q3:那位大哥帮我把这个选股公式优化下 次日涨停的

A :=MA(CLOSE,26);

UP:=A + 2*STD(CLOSE,26);

LOWER:=A - 2*STD(CLOSE,26);

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

W4 AND COUNT(W4,5)=1 AND C/REF(C,1)<1.03 AND NOT(O>C AND C>REF(C,1));

Q4:倍量涨停选股公式

下面公式倍量是今日成交量大于昨日成交量两倍以上.

XG:C/REF(C,1)>1.097 AND C=H AND V/REF(V,1)>2;

Q5:通达信软件一个选股公式,要求,第一天涨停,第二天炸板的选股公式。谢谢

XG:REF(C=ZTPRICE(REF(CLOSE,1),0.1),1)*(H=ZTPRICE(REF(CLOSE,1),0.1))*(H-C>0);

Q6:请高手做—个在30天内 连续3个涨停板,去除一字板的选股公式

ZT:=(C-REF(C,1))/REF(C,1)*100>9.96 AND C>O;
XG:EVERY(ZT,3);